Important : fin de support de versions PHP obsolètes le 24/10/15

A partir du 24 Octobre 2015, CNWEB ne supportera plus les versions PHP obsolètes suivantes:

* PHP 4.x (fin de vie depuis + de 6 ans)
* PHP 5.2 (fin de vie depuis plus de 4 ans)
* PHP 5.3 (fin de vie depuis plus de 9 mois)

Cela pour des questions de sécurité et d’amélioration de nos services.

Ces versions n’étant plus maintenues, elles seront remplacées par défaut par PHP 5.4, pour vos sites comme pour vos tâches planifiées.
Nous vous conseillons vivement de tester vos sites et tâches planifiées avec ces nouvelles versions dès maintenant.

Du fait du caractère unique de chaque configuration, notre support client ne pourra pas migrer votre site à votre place, cependant il peut vous guider pour mettre à jour votre version de PHP (par le cpanel option : Select php version ).

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *